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Unable to configure Outlook 2007 Auto Account Setup with AVG installed


Article Information
Article ID: 33
Author: Paul Monaghan
Created: 6/9/2008
Modified: 6/9/2008
Views: 722

Problem:

When you attempt to configure your e-mail account using the auto account setup page you receive an error informing you that the server could not be contacted. You can log into webmail without any problems.

Cause:

If you have AVG firewall on your computer it can block the redirect to our secure website that is used to manage the autodiscover process for all customers. Autodiscover works by looking for a specific URL (autodiscover.yourodomain.com). To remove the need for each customer to purchase a secure certificate we use a CNAME redirect. AVG appears to block this redirect.

Resolution:

If you have the AVG firewall installed on your computer you need to disable the firewall whilst you configure Outlook. Once Outlook has been fully configured you can switch the firewall back on again.


This URL: http://support.yourofficeanywhere.co.uk/Customer/KBArticle.aspx?articleid=33